La aplicación de mensajería Telegram deja de dar soporte a versiones de Android inferiores a 4.0

09/01/2017

Las versiones que se quedan fuera suponen menos de un dos por ciento de los usuarios del mercado de este sistema operativo, cerca de 20 millones de dispositivos.

Telegram dejará de funcionar para versiones antiguas de Android. La aplicación de mensajería ha actualizado sus condiciones y ha anunciado que deja de dar soporte a Android 2.2, 2.3 y 3.0, siendo Android Ice Cream (4.0) el requisito mínimo para poder utilizar Telegram.

Las versiones del sistema operativo de Google afectadas con la modificación son 2.2, 2.3 y 3.0, ya que las versiones anteriores no contaban ya con soporte, como ha explicado la compañía en la sección de preguntas frecuentes de su web.

Las versiones que se quedan fuera suponen menos de un dos por ciento de los usuarios del mercado de Android, cerca de 20 millones de dispositivos que no podrán seguir utilizando la aplicación de mensajería si no actualizan el sistema operativo.
 

* Con información de Agencias.

Añadir nuevo comentario

Comentarios

Plain text

  • No se permiten etiquetas HTML.
  • Las direcciones de las páginas web y las de correo se convierten en enlaces automáticamente.
  • Saltos automáticos de líneas y de párrafos.
Al enviar este formulario, usted acepta la política de privacidad de Mollom .