Telegram

La aplicación de mensajería Telegram deja de dar soporte a versiones de Android inferiores a 4.0

Telegram dejará de funcionar para versiones antiguas de Android. La aplicación de mensajería ha actualizado sus condiciones y ha anunciado que deja de dar soporte a Android 2.2, 2.3 y 3.0, siendo Android Ice Cream (4.0) el requisito mínimo para poder utilizar Telegram.

Las versiones del sistema operativo de Google afectadas con la modificación son 2.2, 2.3 y 3.0, ya que las versiones anteriores no contaban ya con soporte, como ha explicado la compañía en la sección de preguntas frecuentes de su web.

Suscribirse a Telegram